Présentation complète de l’imprimante 3D Alfawise U20

Vous aimerez aussi...

11 réponses

  1. Fred dit :

    merci pour tes conseils tes impressions son trop belle,je suis débutant dans l ‘impression 3d avec l’afpawise u20 ,pourrai tu me donner quelque petit conseil de paramétrage pour cura et sinplify 3d .spt
    merci d’avance

    • technoseb27 dit :

      Salut Fred,

      Merci pour ton commentaire. Pour ce qui est des paramètres cela ne me dérange pas mais cela dépends de plusieurs choses et surtout du filament que tu va utiliser. J’utilise principalement du filament de chez ArianePlast ou du SOVB3D.

      Voici un exemple sous Cura 3.0.3 du trophée en forme de pharaon :
      En hauteur de couche : 0.15 mm.
      Température d’impression : 205°C.
      Température du plateau : 65°C.
      Diamètre : 1.75 mm.
      Débit : 100%.
      Activer la rétractation : Oui.
      Distance de rétractation : 6.5 mm.
      Vitesse d’impression : 35 mm/s.
      Vitesse de déplacement : 120 mm/s.
      Générer les supports : Oui.
      Type d’adhérence du plateau : Bordure.
      Largeur de la bordure : 8 mm.

      Pour ce qui est du profil, j’ai repris celui de la Creality CR-10

      Si tu as besoin d’autres choses n’hésite surtout pas.

      Bien cordialement

      Sébastien

  2. fred dit :

    merci beaucoup Sébastien , comment prépare tu ton imprimante avant impression car pour moi c est la galère sa se décolle pourtant j utilise de la laque .

  3. fred dit :

    j ai réussi grâce a toi Sébastien (cause était le manque de support )merci ,merci beaucoup sebastien

    • technoseb27 dit :

      Désolé pour le temps que je te réponde.
      Pour ce qui est de la préparation, sur les grosses pièces et don ils sont assez haute, j’utilise également de la laque à cheveux que l’on trouve à action à 1.50 € environ. Je prends généralement de la extra forte qui est top.
      Pour ce qui est de l’accroche, généralement je met une bordure pour éviter qu’elle se décolle pendant l’impression.
      Après pour le réglage du plateau, j’utilise une feuille A4 avec la buse et le plateau en chauffe pour être dans les mêmes conditions qu’en impression.
      Heureux que tu arrive à débuter tes impressions 😉

  4. Guillaume dit :

    Bonjour,
    Déjà un grand merci pour cette belle review… J’en avais chercher une comme ça début septembre mais sans résultat… Cela ne m’a pas empêché de compulser cette magnifique U20.
    C’est ma 3eme imprimante… Une première prusa i3 complètement DIY et ensuite une Anet A8 et maintenant c’est belle U20.
    Malgré toutes ces humbles petites expériences, cette U20 me résiste….
    Montage nickel…. Première impression avec les Gcodes test nickel…. Et maintenant avec Cura 3.2.x puis maintenant 3.5…. pas moyen de débuter un printemps correctement…. Sous extrusion ++++…
    J’ai vérifié avec de nouveaux les Gcodes…nickel….
    Donc pour moi pas de problème mécanique….
    J’ai tenter avec le profil CR10 et aussi mon propre Custom….

    J’ai l’impression soit qu’il y a un problème de start gcode ou alors de rétractation ou alors de commande d’extruder.

    Je vais aussi faire comme pour ma Prusa I3 faire des test de contrôle de pas moteurs ???

    Du coup je serais ravis de pouvoir échanger avec un autre utilisateur…. Comparer peut être nos Gcodes…. et surtout échanger ou prendre encore des connaissances.

    • technoseb27 dit :

      Bonjour Guillaume,
      Merci à toi pour ton commentaire cela fait plaisir.
      Pour ce qui est de la version de cura, j’utilise la version 3.0.3 car j’avais déjà eu des soucis avec une version plus récente.
      Pour ce qui est de mes paramètres tu peux les retrouver juste au dessus.
      Bien cordialement
      Seb

  5. MAURER dit :

    Bonjour, merci pour ce bel article.

    J’en possède une depuis 3 semaines et j’ai maintenant qq soucis que j’avais pas avant. C’est sûr il s’agit de la gestion des paramètres puisqu’avec les fichiers fournis d’origine sur la carte sd les impressions sont impeccables.

    J’ai récupéré du coup cura version 3.0.3 et j’ai remis tous tes paramètres dont le profil de la CR10 ( au passage il faut bien être en marlin ? )

    Pourtant mon soucis est toujours là, au début de l’impression il n’y a pas assez de débit et du coup le fil qui sort n’adhère pas, ça foire du coup toutes les impressions. Les rares fois où par chance le fil adhère, l’impression se passe ensuite correctement, mais avec un support tout pourri.

    Une idée sur l’origine du problème ? ou sur le paramètre à toucher ?

    • technoseb27 dit :

      Bonjour MAURER,
      Merci pour votre compliment cela fait plaisir.
      As-tu essayé de changer de carte Micro SD pour voir si cela ne provenez pas de cela.
      Bien cordialement
      Sebastien

      • MAURER dit :

        Bonsoir,

        Merci de répondre !

        Je ne pense pas que ça vienne de là, puisque ça me fait pareil lorsque j’imprime directement avec l’imprimante branchée en câble au pc..

  6. Guillaume dit :

    Bonjour,
    J’ai exactement le même problème de débit en début d’impression….
    Je ne comprends pas j’ai jouer sur le start gcode, sur la vitesse, le débit, la température, la hauteur de la première couche…. Mais rien n’y fait…..
    J’ai testé Cura 15, Cura 3.5 3.0.4, simplify 3d….
    Sd, octoprint, USB.
    J’ai nettoyé ma buse…. Vérifiez l’extruder… contrôler le pas de l’extruder…..
    Pour moi j’ai l’impression que ça vient d’un problème de rétractation….ou extruder… Ou firmware…
    Je vais essayer d’explorer ça…. Regardé la tension des drivers…. Et repasse en firmwate 2.12 car j’ai vu que certains avait des problème aussi de comportement étrange avec la 2.14….
    C’est pas que je regrette mais je commence a avoir des doutes….

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.