Système d’alarme Ajax ( 2ème partie )

Vous aimerez aussi...

46 réponses

  1. jielka dit :

    Bonjour, pour ma part, j’ai choisi le HUB PLUS et j’ai deux problèmes:
    je suis connecté en ethernet et lorsque je veux activer le wifi, la box est détectée,
    je mets la clé de sécurité en activant ou pas le wps de la box sfr, et rien n’y fait.
    au bout de x secondes avec l’ indication: merci de patienter.. le message:  » impossible
    de se connecter au réseau wifi sélectionné » apparait.
    De même, après avoir mis en place la carte sim M2M et cocher pusch dans les paramètres
    d’utilisateurs, tels que dans votre petite vidéo ( smartphone sur fond noir ), je ne reçois pas de sms
    au déclenchement de l’alarme. Est ce que les différentes touches arquées sms doivent elles être actionnées ou pas ?
    Je n’ai toujours pas compris ce que signifie le mot « push » puisqu’il n’y a pas de traduction pour ce mot
    en dehors de pousser, mais que signifie ce mot « pousser » ?
    De même doit on autoriser l’ application à accéder à notre position pour pouvoir activer certaines options ?
    Bref, en gros, si les installations des différents appareils ne posent pas de problème particulier, il n’ en est pas de même
    pour configurer l’ envoi de sms, l’activation du wifi et bien d’autres choses car le mode d’emploi est assez succint
    et les revendeurs pas très au courant.
    Je comptais y adjoindre des caméras extérieures « soi disant » compatibles avec le système ajax mais je vais
    attendre que les services de bases ( wifi et appel par sms ) fonctionnent .
    Si vous pouvez apporter des précisions aux questions que je pose, elles seront le bienvenu !

    • technoseb27 dit :

      Bonjour jielka,
      Désolé pour le retard dans ma réponse.
      Pour le soucis du wi-fi il faut voir car de mémoire le réseau pour le Hub est en 2,4 GHz et non en 5,0 GHz. Personnellement je n’ai pas ce genre de soucis car pour plus de sécurité je laisse en filaire pour éviter tout brouillage d’onde ( que j’ai déjà eu le cas avec des caméras uniquement en Wi-Fi ).
      Je ne rencontre pas du tout ce genre de soucis avec les SMS pour ma part. Par contre avant de l’introduire dans la centrale, je l’ai installé dans un téléphone dont j’ai supprimé le code de vérification PIN ( 1234 ou 0000 ).
      Pour faire mes essais, j’ai justement activé les SMS et les notifications Push, et je reçois en premier la notification et 1 – 2 secondes après le SMS.
      La signification du mot « Push » permet de recevoir une alerte sur son Smartphone via l’ouverture d’une petite fenêtre. Dans les paramètres, « Poussez », ils auraient due marquer « Push » à la place pour pas de soucis car là ils ont vraiment tout traduit.
      Si vous avez d’autres questions n’hésitez pas.
      Bien cordialement
      Sébastien

    • jkbs64 dit :

      Bonjour, pour ce qui est du WIFI je ne sais pas si vous avez résolu votre problème mais j’étais aussi dans ce cas avant que la solution soit trouvée. En fait, le hub + prend en charge les réseaux 2,4 GHz avec une longueur de mot de passe pas plus de 24 caractères et moi j’en avais 27…
      En revanche, en ce qui concerne les sms ou appels lorsqu’il y a une alarme ça fonctionne bien sauf que seul un utilisateur sur les 2 paramétrés, reçoit les alertes. Une idée ?

  2. Arnaud dit :

    Je me bat pour trouver comment créer un mode nuit. Ce mode nuit protégerait 80% du site et laisserait donc 20% non protégé. Si quelqu’un connaît la solution merci de me la communiquer. Dommage qu’un mode d’emploi très détaillé n’existe pas pour répondre à ce type de demande

  3. Ma pomme dit :

    Je pense que pour le mode nuit tu veux dire mode partiel ?
    Il permet de laisser actifs les détecteurs d’ouverture pour un déclenchement par exemple et de mettre « en sommeil » les détecteurs de mouvements afin de pouvoir circuler dans la maison. Ou alors il faut créer des groupes pour armer certaines zones

  4. Bonsoir,
    Je n’arrive pas à paramétrer le wif sur le HUB+.
    Je viens de lire que le HUB est en 2,4 GHz. Comment dois-je faire pour que tout soit pareil (je suis chez Bouygues).
    2°) – Mon mot de passe wifi fait 30 caractères je vais don devoir le changer ?

    Merci de me répondre.

    • technoseb27 dit :

      Bonjour Hélène POITEVIN,
      N’ayant que Free chez moi et ne connaissant pas les bons des autres FAI je ne serais comment vous aider pour passer en 2,4GHz.
      Par contre un conseil, je préfère utiliser, dans la mesure du possible, la version par câble Ethernet pour éviter tout piratage ou brouillage du Wi-Fi ( qui m’est déjà arrivé ). Au moins je n’ai plus de soucis de ce côté là.
      Je n’ai pas utilisé le Wi-Fi lors de mes tests. Par contre avant de changer, faites quand même un essai.
      Bien cordialement
      Sébastien

  5. Bonsoir Sébastien,
    Merci de m’avoir répondu.
    Je laisse tomber la Wifi pour le moment par contre j’ai branché le câble Ethernet fourni (un peu court). Je vais en acheter un autre.
    Maintenant j’ai Ethernet + 1 carte SIM.
    Bien cordialement
    Hélène

    • technoseb27 dit :

      Bonjour Hélène POITEVIN,
      Moi je n’ai eu aucun soucis avec la connexion via l’Ethernet et cela reste pour moi la meilleure solution sans risques de brouillages.
      Bien cordialement
      Sébastien

  6. Vaudin dit :

    Bonjour moi sur Ajax la centrale envoie bien les sms et push mais pas d appel vocal en ce qui concerne les alarmes vers les 2 numéros .

    Elle ne passe rien

    Auriez vous eu une solution

    • technoseb27 dit :

      Bonjour Vaudin,
      Depuis une des dernière mise à jour qu’il y a eu, je rencontre également ce soucis.
      Je vais envoyer un e-mail à mon contact pour avoir plus de renseignement.
      Bien cordialement
      Sébastien

  7. jkbs64 dit :

    Bonjour, je suis passé d’une Freebox Revolution a une Freebox Delta, or la connexion Ethernet RJ45 du HUB ne veut pas prendre en compte la nouvelle plage IP de la Delta et reste figé sur l’ancienne configuration. Comment réinitialiser les paramètres Ethernet du HUB. En Wifi tout va bien…
    merci d’avance pour votre retour

    • technoseb27 dit :

      Bonjour jkbs64,
      Désolé pour ce retard mais comme je l’ai dit dans mes précédentes réponses aux commentaires, je suis actuellement en travaux et je préfèrais passer en priorité ces derniers avant le blog pour justement me consacrer maintenant en permanence au blog. Maintenant j’ai encore quelques travaux finir mais mon bureau lui est pratiquement fini.
      Si les adresses IP sont sur un hub RJ45 adressage, il va falloir se connecter à ce dernier. Si c’est à partir de la Freebox, il faut aller sur son compte « free.fr », puis dans « Ma Freebox », il faudra se rendre dans  » Paramétrer mon routeur Freebox » et lui adresser une plage plus importante.
      Bien cordialement
      Sébastien

      • Jean-Christophe KIBURSE dit :

        Merci Sébastien, je suis aussi dans les travaux, salle d’eau pour moi :-). J’ai fait tout ça mais sans succès, je suis en contact avec la hotline Ajax mais pour l’instant c’est bof, ils doivent fait un patch pour régler le soucis du hub plus et en attendant, ils me demandent de réinitialiser la config usine. Sauf que je n’ai pas envie de me retaper toute la config. Je n’arrive pas à savoir si lorsqu’on réinitialise, les paramètres peuvent être sauvegardés. Bon travaux et merci encore.

        • technoseb27 dit :

          Ah ok, j’avais pas fait gaffe que c’était pour le système Ajax, j’étais resté sur la présentation de la Freebox Delta. En ce qui concerne le changement de plage, je suppose que tu es passé de 192.168.0… à 192.168.1…. ? Si c’est cela oui tu n’as pas d’autres choix que de passer par un rebut à moins que Ajax trouve une solution.
          Bien cordialement
          Sébastien

  8. revel dit :

    Bonjour à tous !
    J’ai installé ce kit depuis environ 6mois, bon matériel, facile d’installation.
    Juste un petit souci avec le keypad depuis 2 jours, il s’éteint bizarre vu que le temps d’utilisation des piles fournies c’est 2 ans… Lorsque je le décroche, j’appuie sur le bouton on/off et là il se rallume sans détecter une baisse de la capacité des piles vu sur l’appli sur mon smartphone, je vais par sécurité quand changer les piles, mais pas convaincu que ce soit ça le problème, quelqu’un a t il déjà eu se souci ?

    • technoseb27 dit :

      Bonjour Revel,
      Aucun soucis pour ma part depuis un an avec le système. Commence déjà par changé la pile qui était peut-être faible quand tu l’a reçu.
      Après si cela ne résous pas ton soucis, fait jouer la garantie.
      Bien cordialement
      Sébastien

  9. revel dit :

    Salut Sebastien,
    Je viens de les changer je vais voir…
    Autre question à la populasse! J’ai un système domotique domoticz via rfxcom, savez vous si on peut gérer ajax avec ? Si oui avez des liens tutos qui me permettrait de l’ajouter sans trop de souci.
    Aussi, allez j’en profite, j’étais chez Eps avant d’acheter ajax, leur hub était autonome (batterie 1 mois), quelqu’un a déjà essayé d’installer une batterie avec le hub ajax ?
    Et pour le service gsm vous payez combien par moi ? ou y a t il des abonnements annuel ?
    Merci d’avance pour toutes vos réponses !!! 😉

    • technoseb27 dit :

      Bonjour Revel,
      Désolé j’avais répondu hier soir mais cela n’a pas du être pris en compte ou je n’ai pas validé.
      En ce qui concerne Domoticz, je ne l’ai pas encore essayé donc je ne serais te répondre mais il me semble que le RFXCOM ne le gère pas encore.
      Pour la partie de la batterie, il faudrait trouvé une batterie qui puisse gérer la charge permanente et le rechargement en cas de coupure de courant car toutes les batteries ne le gèrent pas.
      Pour finir, mon abonnement je l’ai pris un simple forfait Free à deux euros qui m’indiquent en cas de coupure de courant et d’intrusion.
      Bien cordialement
      Sébastien

  10. kleinholtz dit :

    Bonjour . impossible de réinitialiser mon mot de passe que j’ai oublié. je ne reçois jamais le sms sur mon tel . je ne reçois que le code par mail. comment faire . merci

    • technoseb27 dit :

      Bonjour kleinholtz,
      Il faudrait que vous les contactiez par e-mail pour savoir si cela est normal.
      Avez-vous essayé de rentrer votre numéro par +33… suivi de votre numéro de téléphone sans le « 0 »?
      Bien cordialement
      Sébastien

  11. MARAIS dit :

    Bonjour à tous,

    J’ai des soucis pour activer le réseau mobile sur la centrale…
    La centrale possède une carte sim Free. La sim a été activé et j’ai enlevé le déblocage par code Pin.
    Cependant aucune reception :  » reseau mobile pas connecté »
    Dans les paramètres GSM j’ai bien une carte sim avec le bon numéro par contre rien de mentionner sur APN/Nom utilisateur/Mdp car je n’ai pas ces informations…
    Mon problème pourrait-il venir de là ?

    Merci d’avance pour votre aide,
    Cordialement,
    Benjamin

    • technoseb27 dit :

      Bonsoir MARAIS,
      Personnellement je suis également en déconnecté mais je reçois toutes les notifications mais également provenant de ma carte SIM pourtant je n’ai rien mentionner dans les différentes informations.
      J’ai laissé tel quel tant que cela fonctionne.
      Là je vais me remettre à présenter de nouveau produit ou plutôt le reste de la gamme car j’avais mis un peu de côté.
      Bien cordialement
      Sébastien

    • Sam dit :

      même problème que Benjamin. et je ne trouve aucune solution sur le web….

  12. Ben dit :

    L’état déconnecté mentionne tout de même un chiffre rouge sur le hub qui suppose un défaut…
    D’ailleurs la couleur du Ajax dessus a plusieurs significations :

    – rouge aucune connexion
    – jaune ethernet ou sim connecté mais pas les deux
    – vert ethernet et sim connecté

    Pour ma part il est en jaune du fait que je retrouve le réseau mobile non connecté.
    Je vais essayer de me diriger vers un installateur dans ma région.

    Merci pour votre retour rapide,
    Cordialement,
    Benjamin

  13. Philippe Marjollet dit :

    Bonjour
    j ai installé ce système HUB avec également 8 wall switchs pour piloter des radiateurs sur une residence secondaire.
    j ai inseré une carte sim (free) apres avoir enlevé la demande de code pin mais l application me dit: reseau mobile déconnecté.
    pouvez vous me donner des informations a mettre enAPN,nom,mdp dans carte sim de la page parametre du modem?
    Ou un conseil?
    Merci d avance

  14. Christophe dit :

    Bonjour,

    Vous trouverez ci dessous un tuto pour le paramétrage du hub avec une carte free

    http://www.forum-ajax.fr/installation-demarrage-configuration-et-depannage/installer-une-carte-sim-free-2-dans-le-hub/

    Cdt,
    Christophe

    • technoseb27 dit :

      Bonjour Christophe,
      Je ne savais pas justement qu’un forum existait mais vraiment pas mal. Quand on m’a demandé plusieurs fois justement pour savoir comment ne plus avoir ce soucis de paramétrage avec la fonction GSM, j’ai fouillé dans mon coin différentes paramètres et j’en ai profité pour faire mon article de la semaine prochaine.
      Bien cordialement
      Sébastien

  15. phil dit :

    Merci pour le tuto
    cela fonctionne parfaitement

  16. Christophe dit :

    Bonjour,

    Pourquoi ne pas avoir publier mon commentaire ?

    • technoseb27 dit :

      Bonsoir,
      Désolé mais je ne suis pas H24 sur mon PC et surtout sur le blog. J’essai d’être le plus possible en famille lorsque je ne suis pas au travail.
      De toute façon la procédure sur le forum reprend exactement la même chose que je viens de publier ce jour sur mon blog. Mes articles étant déjà planifié depuis plusieurs jours/semaines par ma femme je ne peux pas savoir si un autre site l’a également publié.

  17. Nouira Yassine dit :

    Bonjour
    Je suis en tunisie. Je n’arrive pas à installer le logiciel ajax car je ne reçois pas de code par SMS. Je ne sais pas quoi faire.

    • technoseb27 dit :

      Bonjour Nouira Yassine,
      Je vous invite à vous rapprocher du support pour leur demander conseille car des fois cela change d’un pays à un autre.
      Bien cordialement
      Sébastien

  18. THIERRY HOYAUX dit :

    Bonsoir j’ai installé un hub2 et tout va bien sauf que ma femme ne peut pas se connecter à l’application. L’application dit que le téléphone n’est pas enregistré à cause des notifications push. J’ai tout retourné désinstallé réinstallé donné toutes les autorisations à l’application mais rien n’y fait. Je suis le seul à pouvoir me logger. Quelqu’un a t il déjà eu ce problème ?

    • technoseb27 dit :

      Bonsoir THIERRY HOYAUX,
      Quel appareil votre femme utilise t’elle ? Android ou iOS?
      Avez vous essayé de créer un compte avec gmail si toute fois son adresse e-mail n’est pas géré ?
      Bien cordialement
      Sébastien

  19. Bonjour,
    J’ai le HUB2 avec une carte SIM + éthernet.
    Mon alarme se déclenche de temps en temps (mais pas très souvent) Je reçois bien les messages sur mon téléphone.
    Mais je me pose la question suivante : Si je suis loin de chez moi (en vacances par exemple) est-ce-que je peux arrêter les sirênes int. + ext. ? et ensuite remettre l’alarme en fonctionnement.
    Si oui sur quelle touche appuyer ? Merci de me répondre.
    Bonne journée
    Hélène

    • technoseb27 dit :

      Bonsoir Hélène POITEVIN,
      Oui tout à fait il est possible de faire la même chose que depuis le clavier via l’application n’importe où vous vous trouvez.
      Il faut biensur s’assurer d’être sous couverture réseau la où vous serez.
      Pour la mise en route ou l’extinction, il faut se rendre sur la page où représente la télécommande. Ce sont les mêmes touches.
      Bien cordialement
      Sébastien

  20. MICHEL dit :

    Bonjour, la sirène extérieure est sur piles, je présume mais pourrait-on l’alimenter directement par un câble basse tension ? Merci.

    • technoseb27 dit :

      Bonjour MICHEL,
      Oui cela est possible mais attention au voltage qui ferait perdre la garantie. Ma sirène extérieur que j’ai depuis plus d’un an, la batterie est toujours à son maximum.
      Bien cordialement
      Sébastien

  21. Seb dit :

    Bonjour,
    Je viens de faire l’acquisition d’un système Ajax, mais je bloque pour l’installation.
    Je viens de connecter mon hub 2 plus avec le câble Ethernet, mais le voyant reste en rouge.
    On dirai qu’il ne se connecte pas.
    J’ai une freebox. Y a t’il une config particulière a réaliser dans les paramètre de la freebox.
    Merci d’avance.

    Seb

    • technoseb27 dit :

      Bonsoir Seb,
      Personnellement je n’ai eu besoin de faire aucune modification que ce soit depuis l’application Ajax ou depuis la Freebox.
      Avez-vous essayé de changer de câble RJ45 pour voir s’il n’y à pas une coupure interne de ce dernier?
      Bien cordialement
      Sébastien

  22. seb dit :

    Bonsoir et merci pour votre réponse.
    J’ai un peu progressé avec mon problème de connexion.
    Le souci est seulement présent lorsque je relie le hub directement à ma freebox avec un câble rj45.
    Lorsque je raccord le hub en rj45 via un kit CPL tout fonctionne correctement.
    Du coup je peux maintenant me servir me mon alarme Ajax. Il me reste à trouver ce qui bug en connection directe sur la box.

    Cordialement.

    Seb

  23. Seb dit :

    Bonsoir,

    Mon problème de connexion est enfin résolu.
    Cela venait bien du câble réseau rj45 fournit dans le kit.
    Le câble fournit est un câble CAT5e or pour fonctionner avec mon routeur il m’a fallu trouver un ancien câble réseau CAT5.
    Vicieux !!!

    Cordialement,

    • technoseb27 dit :

      Bonsoir Seb,
      Désolé pour le retard dans ma réponse mais ces derniers jours je n’étais pas beaucoup présent sur le blog.
      Je m’en doutais que c’était un soucis assez vicieux car il me semble l’avoir déjà lu mais sur un autre système d’alarme.
      Il faudrait par contre que tu leurs demande au service client si cela est normal ou une mise à jour serait envisageable
      Bien cordialement
      Sébastien

  24. seb dit :

    Bonsoir,
    J’étais en contact avec le SAV Ajax pour tenter de résoudre le problème.
    Du coup, je leur ai renvoyé un mail pour signaler ma « découverte ».
    Je vais attendre pour voir si j’ai un retour.
    Cordialement.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.